Back
Degraded

KlickerUZH - Partial Outage due to Azure Networking Issues
Started 25 Jan at 10:24am CET, resolved 25 Jan at 10:50am CET.
Azure Function - Backend Responses (Production)
Frontend - PWA (Production)
Frontend - Manage (Production)
Resolved
The KlickerUZH should no longer be affected by the global network outage.
Posted 25 Jan at 10:50am CET.

Created
Due to a global outage on the Microsoft Azure cloud, the KlickerUZH was partially unavailable in the last hour. Services are coming back online, but there might still be interruptions until the issue is fully resolved by Microsoft. Please excuse any inconveniences.
Posted 25 Jan at 10:24am CET.