Get in touch
Back
Resolved

KlickerUZH - Manager Login Issues

Started 20 Oct at 10:55am CEST, resolved 20 Oct at 03:00pm CEST.

Frontend - Manage (Production)
Resolved

The isue has been resolved.

Posted 20 Oct at 03:00pm CEST.
Created

The KlickerUZH login for managers is currently down due to issues with Switch Edu-ID. Delegated login access is operating normally. As soon as the underlying issue has been fixed by Switch, log-in should be back to normal operations. For more details, see https://help.switch.ch/eduid/docs/gen/status/.

Posted 20 Oct at 10:55am CEST.